The underlying cause of this service interruption has been addressed. All affected services have been restored. All services are operational at this time.
Posted Feb 12, 2025 - 06:35 UTC
Monitoring
Acquia has applied a fix to address the service interruption that may affect some applications on the Acquia Cloud Next platform hosted in the eu-central region. We are continuing to monitor performance at this time.
Posted Feb 12, 2025 - 05:55 UTC
Update
Acquia is actively investigating a service interruption that may affect some applications on the Acquia Cloud Next platform hosted in the eu-central region. Our teams are working diligently to resolve this issue. We will continue to provide updates as they become available.
Posted Feb 12, 2025 - 02:26 UTC
Update
We are continuing to investigate a service interruption that may impact some applications on the Acquia Cloud Next platform. Our teams are working diligently to resolve the issue. We will continue to provide updates as soon as they are available.
Posted Feb 11, 2025 - 22:32 UTC
Update
We are continuing to investigate an interruption of service that is impacting some applications on the Acquia Cloud Next platform. Our teams are working diligently to resolve the issue. We will continue to provide updates as soon as they are available.
Posted Feb 11, 2025 - 20:16 UTC
Investigating
We are currently investigating a service interruption affecting some Acquia Cloud Next customers in the eu-central region. Impacted customers may experience difficulties with their Application stability and encounter failures with Task services. We will share further details once they are available.