Edge Standard – New Domain Onboarding Issue

Incident Report for Acquia Inc

Update

We are continuing to investigate the Edge Standard hostname provisioning failures with the engineering team and upstream vendor. We are currently testing fresh domain provisioning to verify status and will share the next update once we have more findings.
Posted Sep 22, 2026 - 15:48 UTC

Update

We are aware of an issue affecting new domain onboarding to the Edge Standard CDN. Customers attempting to add a new domain may see the configuration remain in a “Configure Failed” state. Our team is actively investigating the issue and working to restore normal functionality as soon as possible. We will provide another update once the issue has been resolved.
Posted Sep 22, 2026 - 11:29 UTC

Investigating

We are aware of an issue affecting new domain onboarding to the Edge Standard CDN. Customers attempting to add a new domain may see the configuration remain in a “Configure Failed” state. Our team is actively investigating the issue and working to restore normal functionality as soon as possible. We will provide another update once the issue has been resolved.
Posted Sep 22, 2026 - 11:27 UTC
This incident affects: Acquia Edge Standard.