Default PHP settings changed in PHP 7.3/7.4
Incident Report for Acquia, Inc.
Resolved
Platform level fix has been released across servers for issue impacting CLI upload_max_filesize for customers running PHP 7.3 or 7.4 in an Acquia environment. All services are operational at this time.
Posted Oct 23, 2020 - 03:20 UTC
Investigating
Acquia has identified a fix for this service degradation and will begin implementation later today (Thursday, 22 October 2020). As part of our efforts, PHP services will restart across all customer production applications. This may result in a momentary interruption in traffic as PHP services restart. Only traffic to applications with high PHP utilization are likely to notice any interruption; the vast majority of customer applications will appear completely unaffected.

We will provide further updates as this release is completed and the underlying service degradation is resolved.
Posted Oct 22, 2020 - 16:56 UTC
Update
As Acquia prepares a platform level fix, customers have a workaround option involving an update to settings.php which is outlined here: https://support.acquia.com/hc/en-us/articles/360058071053-Workaround-for-default-PHP-settings-incident
Posted Oct 21, 2020 - 20:09 UTC
Identified
Acquia is aware of an issue impacting CLI upload_max_filesize for customers running PHP 7.3 or 7.4 in an Acquia environment. Impacted customers will see a max upload size of 2M. Acquia is currently working on a fix.
Posted Oct 21, 2020 - 19:48 UTC
This incident affected: Cloud Platform Enterprise, Cloud Platform Professional, and Acquia Site Factory.