Acquia DAM Service Outage

Incident Report for Acquia Inc

Resolved

We've resolve the problem causing an issue with some customers ability to log into DAM. Contact Customer Support for help on Acquia DAM Community if you continue to experience any ongoing issues.
Posted Sep 03, 2026 - 16:24 UTC

Monitoring

We've resolved the problem causing an issue with some customers ability to log into DAM and we are monitoring to ensure stability.
Posted Sep 03, 2026 - 15:45 UTC

Identified

We've identified the problem causing an issue with some customers ability to log into DAM and we are working on a fix.
Posted Sep 03, 2026 - 15:29 UTC

Investigating

We are currently investigating an issue with some customers ability to log in to DAM.
Posted Sep 03, 2026 - 15:05 UTC
This incident affected: Acquia DAM (Acquia DAM, Assets and Templates) and Acquia DAM.