Acquia has detected a temporary service interruption in Acquia Code Studio pipeline services
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected Acquia Code Studio pipeline services have been restored. All services are operational at this time.
Posted Jul 04, 2024 - 04:50 UTC
Monitoring
The underlying cause of the interruption in Acquia Code Studio pipeline services has been addressed. All affected services have been restored and Acquia is monitoring at this time. We will provide additional information as it becomes available.
Posted Jul 04, 2024 - 03:55 UTC
Update
Acquia is continuing to investigate the interruption in Acquia Code Studio pipeline services. While the Code Studio service itself has been re-enabled, we are continuing to see reports of intermittent failures. We will provide additional information as it becomes available.
Posted Jul 03, 2024 - 19:21 UTC
Investigating
We are currently investigating an interruption in Acquia Code Studio pipeline services where the builds are failing intermittently. Issues with Code Studio pipelines began on 2 July at approximately 1400 UTC. As we continue investigate, the Code Studio service is temporarily disabled as a protective measure. Legacy Acquia Pipelines product is not affected by this service interruption. We will provide additional information as it becomes available.
Posted Jul 03, 2024 - 14:32 UTC
This incident affected: Acquia Code Studio.