Acquia has determined that certain Pipeline jobs are not terminating in a timely fashion
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All services have been restored.
Posted Aug 08, 2024 - 19:11 UTC
Monitoring
Acquia has released a fix to address the issue affecting Pipelines build using the BLT script. We are diligently monitoring the situation to ensure the incident is completely resolved.
Posted Aug 08, 2024 - 18:23 UTC
Identified
Acquia has successfully identified the root cause of the incident affecting Pipelines using the BLT script, and a fix is currently being released. We will provide further updates as additional details emerge.
Posted Aug 08, 2024 - 17:02 UTC
Investigating
Customers using BLT with Acquia Pipelines may find that their jobs do not terminate in a timely fashion. After jobs terminate, no logs will be available and the job will report an internal system failure.

As a workaround, customers can manually terminate long-running jobs using the “Terminate Job” button. Note, however, that logs will still be unavailable once the job finishes.
Posted Aug 07, 2024 - 22:15 UTC
This incident affected: Acquia Cloud CD Pipelines.