All affected Acquia Customer Data Platform services have been restored
Incident Report for Acquia, Inc.
Resolved
All affected services have been restored. All services are operational at this time.
Posted May 19, 2023 - 21:10 UTC
Monitoring
We've resolved the recent issue with the Facebook offline connector and we're monitoring all sites as a subset of customers continue to be impacted by this issue. We are actively working on resolving the issue with these customers and will provide individual instructions.
Posted May 11, 2023 - 18:13 UTC
Investigating
We are committed to keeping you informed about the progress of our efforts. Our dedicated team is actively monitoring the situation and continues to work with Meta (Facebook) towards a resolution.

We will provide another update on the status page within the next 24 hours or sooner if we have significant developments.

Please reach out to our support team, if you have any urgent concerns or require further assistance.
Posted May 10, 2023 - 23:00 UTC
Update
We have learned from teams that this issue impacts only Facebook Offline data pushes, not Facebook Custom Audience campaigns.

We’re currently working with Meta (Facebook) to resolve this issue which may take up to two business days. No action on the customer's behalf is required.
Posted May 05, 2023 - 18:21 UTC
Identified
Acquia has identified an issue for Customer Data Platform (CDP) services. All Facebook Campaigns and Facebook Offline reports pushed out from Acquia CDP will fail. There is no action required from customers at this time. Acquia is working closely with Meta (Facebook) on resolving this issue. We will provide additional information on the resolution of this issue when it becomes available.
Posted May 04, 2023 - 23:50 UTC
This incident affected: Acquia Customer Data Platform.