The issue affecting Task services for certain Acquia Cloud Next applications has been resolved, and all impacted services have been restored.
Posted Apr 24, 2025 - 15:04 UTC
Monitoring
The cause of the interruption impacting Task services for some Acquia Cloud Next applications has been identified and a fix has been applied. We are continuing to monitor performance at this time. We will provide further updates as soon as we have more information.
Posted Apr 24, 2025 - 14:15 UTC
Identified
The cause of the interruption of service impacting some Acquia Cloud Next applications has been identified. We are actively working to deploy a fix to remediate the issue. We will provide further updates as soon as we have more information.
Posted Apr 24, 2025 - 10:31 UTC
Investigating
Acquia is currently investigating a service interruption affecting some ACN customers where tasks are experiencing delays across all environments. We are actively working to resolve this issue and will provide more information as it becomes available.