Acquia has detected an interruption of service impacting Pipelines jobs
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected services have been restored. All services are operational at this time.
Posted Nov 25, 2024 - 18:29 UTC
Monitoring
The cause of the interruption of service affecting Pipelines jobs has been identified and a fix has been applied. We are continuing to monitor performance at this time. We will provide further updates as soon as we have more information.
Posted Nov 25, 2024 - 14:35 UTC
Update
Acquia is still investigating the issue affecting Pipelines jobs. Further updates will be provided as soon as additional information becomes available.
Posted Nov 25, 2024 - 13:32 UTC
Update
Acquia is still investigating the issue affecting Pipelines jobs. We will provide further updates as soon as we have more information.
Posted Nov 25, 2024 - 10:32 UTC
Investigating
Acquia is investigating an issue impacting Pipelines jobs. Customers will see pipelines jobs failing to complete. We will provide additional updates as information becomes available.
Posted Nov 25, 2024 - 08:19 UTC
This incident affected: Acquia Cloud CD Pipelines.