Acquia has detected a temporary interruption in service for Acquia Cloud Classic customers
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All tasks should be completing normally at this time and services have been restored. All services are operational at this time.
Posted May 30, 2024 - 20:40 UTC
Monitoring
Acquia has remediated the issue causing an interruption in service for Acquia Cloud Classic customers (ACP, ACE, ACSF) related to cloud hooks. All tasks should be completing normally at this time. We are closely monitoring the situation.
Posted May 30, 2024 - 19:31 UTC
Identified
Acquia has identified the cause of the interruption in service for Acquia Cloud Classic customers (ACP, ACE, ACSF) related to cloud hooks and a remediation is being worked on now. We will provide additional information as it becomes available.
Posted May 30, 2024 - 19:11 UTC
Investigating
We are currently investigating an interruption in service for Acquia Cloud Classic customers (ACP, ACE, ACSF). Impacted customers will see task failures in the Acquia Cloud UI for any task that includes a cloud hook including (but not limited to) code deployments. Note that a task will fail when any part of the task process fails, even if some parts of that task succeed. This means that while a task related to a code deployment may be marked as a failure due to a cloud hook failure, the code deployment itself may still complete.
Posted May 30, 2024 - 18:16 UTC
This incident affected: Cloud Platform Enterprise, Cloud Platform Professional, and Acquia Site Factory.