Acquia has detected an interruption of service for Acquia Customer Data Platform
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected services have been restored. All services are operational at this time.
Posted Aug 02, 2024 - 17:02 UTC
Monitoring
Acquia has released a fix to mitigate the issue with the Acquia Customer Data Platform service for EU customers and is actively monitoring the situation. The incident began on August 1st, 2024, at 11:15 AM UTC and was remediated on August 1st, 2024, at 12:50 PM UTC.
Posted Aug 02, 2024 - 13:46 UTC
Investigating
Acquia is currently investigating an issue with the Acquia Customer Data Platform service for EU customers. Impacted customers would have encountered issues logging into the portal. Acquia is actively working on remediation of this issue and will post updates as we have them.
Posted Aug 02, 2024 - 13:38 UTC
This incident affected: Acquia Customer Data Platform.