SearchStax: Issue Affecting Related & Popular Search Results

Incident Report for Acquia Inc

Update

We've identified an issue affecting related and popular search functionality. Our team is actively deploying a fix, and we will share further updates as progress is made.
Posted Jul 23, 2026 - 16:24 UTC

Identified

We've identified an issue affecting related and popular search functionality. Our team is actively deploying a fix, and we will share further updates as progress is made.
Posted Jul 23, 2026 - 16:12 UTC
This incident affects: SearchStax.