Acquia has detected a temporary service interruption in the Acquia ticketing system

Incident Report for Acquia Inc

Resolved

This incident has been resolved.
Posted Oct 13, 2025 - 03:57 UTC

Investigating

We are currently investigating an interruption of service for the Acquia ticketing system. In the interim, please file tickets by calling the Acquia Support telephone number for your service region, which can be found at https://docs.acquia.com/support/guide/#hours-of-operation
We will provide additional information as it becomes available.
Posted Oct 13, 2025 - 03:16 UTC