Some tasks on Acquia Cloud Next environments are slow
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service degradation has been addressed. All affected Acquia task services have been restored and operational at this time.
Posted Jan 16, 2024 - 16:26 UTC
Update
Most task services are working normally. Database delete tasks are still impacted and can take significantly longer to complete.
Posted Jan 16, 2024 - 13:40 UTC
Monitoring
Most Task services for Acquia Cloud Next applications are now resolved and we are still monitoring. We will provide additional updates when services have been fully restored.
Posted Jan 16, 2024 - 10:11 UTC
Identified
Some tasks on Acquia Cloud Next environments are slow and taking longer than expected to complete. Acquia has identified the cause of the issue and currently working on remediating it.
Posted Jan 16, 2024 - 06:14 UTC
This incident affected: Acquia Cloud Next.