Acquia has identified an intermittent issue with Facebook Campaigns for Customer Data Platform services
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this issue has been addressed. All affected services have been restored. All services are operational at this time.
Posted Dec 12, 2024 - 05:08 UTC
Identified
Acquia has identified an intermittent issue with Facebook Campaigns for Customer Data Platform services failing due to an issue on Meta's side. We want to clarify that the disruption is not arising from Acquia's systems or services. We are actively monitoring the situation and will provide more information as it becomes available to us.
Posted Dec 11, 2024 - 20:29 UTC
This incident affected: Acquia Customer Data Platform.