Acquia has detected a degradation for Log Streaming service

Incident Report for Acquia Inc

Resolved

We have successfully resolved the issue affecting log streaming in the Cloud UI. The fix has been deployed, and normal functionality has been restored.
Posted Sep 12, 2025 - 19:36 UTC

Investigating

We have successfully resolved the issue affecting log streaming in the Cloud UI. The fix has been deployed, and normal functionality has been restored.
Posted Sep 12, 2025 - 12:44 UTC

Identified

We have identified the issue affecting log streaming in the Cloud UI. We are currently working on deploying a fix. We will share an update as soon as available.
Posted Sep 11, 2025 - 13:21 UTC

Investigating

We have identified the issue affecting log streaming in the Cloud UI. We are still working to implement and test a solution. We will keep you updated as more information becomes available.
Posted Sep 10, 2025 - 23:04 UTC

Identified

We have identified the issue affecting log streaming service for some customers in the Cloud UI . We are currently working to implement a solution and test the behavior. We will keep you updated as more information becomes available.
Posted Sep 10, 2025 - 19:51 UTC

Investigating

Acquia is currently experiencing an issue with the Cloud Platform where Log Streaming is not accessible from the Cloud UI for some customers. We are actively investigating the problem, and we will provide updates as soon as more information becomes available.
Posted Sep 10, 2025 - 19:04 UTC