Issue Impacting Code Deployments on Cloud Platform

Incident Report for Acquia Inc

Resolved

The issue impacting code deployments for a subset of customers on our Cloud Platform has now been resolved. Our engineering team has implemented a fix and all code deployment functionalities are now restored.
Posted Apr 21, 2026 - 10:01 UTC

Update

We are continuing to investigate the issue impacting code deployment for a subset of customers on our cloud platform. Our engineering team remains actively engaged and are working toward a resolution, and users may continue to experience issues with Git push commands during this time. We will share further updates as more information becomes available and appreciate your continued patience.
Posted Apr 21, 2026 - 07:41 UTC

Investigating

Acquia is currently investigating an issue impacting code deployments for a subset of customers on our Cloud Platform, where users may experience rejected git push commands. Our internal team is actively working to resolve the issue and restore full deployment functionality as soon as possible. We apologise for the inconvenience and will provide further updates as more information becomes available.
Posted Apr 21, 2026 - 04:08 UTC
This incident affected: Acquia Cloud Next and Cloud Platform Enterprise.