Acquia has detected a temporary interruption in Acquia Cloud Stack Metrics services
Incident Report for Acquia, Inc.
Resolved
All services have been fully restored for Acquia Cloud Stack Metrics.
Posted 2 months ago. Apr 17, 2019 - 12:45 UTC
Identified
We have identified the cause of the interruption in Acquia Cloud Stack Metrics services. We are currently working to We are working to resolve this service interruption at this time. We will provide additional updates when services are fully restored.
Posted 2 months ago. Apr 16, 2019 - 20:11 UTC
Investigating
We are currently investigating an interruption in Acquia Cloud Stack Metrics services. We will provide additional information as it becomes available.
Posted 2 months ago. Apr 16, 2019 - 17:58 UTC
This incident affected: Acquia Cloud UI.