The underlying cause of the recent service interruption has been successfully identified and resolved by our engineering team. All affected services have been fully restored, and core systems are operating normally. We are continuing to monitor performance closely to ensure ongoing stability. We sincerely apologize for the disruption to your workflow and appreciate your patience while we worked to resolve this.
Posted Jun 12, 2026 - 05:25 UTC
Identified
Acquia has identified an issue impacting Google Ads connector processing due to the deprecation of a Google Ads API version used by certain connector workflows. As a result, some Google Ads audience and offline conversion synchronization jobs may fail to execute successfully. We have identified the root cause and is actively deploying a fix.
Posted Jun 11, 2026 - 18:36 UTC
Investigating
Acquia has identified an issue impacting Google Ads connector processing due to the deprecation of a Google Ads API version used by certain connector workflows. As a result, some Google Ads audience and offline conversion synchronization jobs may fail to execute successfully. We have identified the root cause and is actively deploying a fix.
Posted Jun 11, 2026 - 14:02 UTC
This incident affects: Acquia Customer Data Platform.