Acquia has detected an impared services for some Acquia Cloud Next applications

Incident Report for Acquia Inc

Resolved

The underlying cause of this service interruption has been addressed. All affected services have been restored and operational now.
Posted Nov 13, 2025 - 18:25 UTC

Monitoring

Acquia has deployed a fix for the recent interruption of services affecting some Applications across Acquia Cloud Next and Acquia Source. We are now monitoring the situation to ensure full service stability and continued recovery.
We will continue to provide updates as needed. Thank you for your patience and understanding.
Posted Nov 13, 2025 - 17:36 UTC

Update

We are continuing to investigate this issue impacting services for some Applications across Acquia Cloud Next & Acquia Source platforms. We will provide updates as more information becomes available. Thank you for your patience and understanding.
Posted Nov 13, 2025 - 17:08 UTC

Investigating

Acquia is currently investigating an interruption of service for some Applications across Acquia Cloud Next & Acquia Source platforms. Our engineering team is actively working to identify the root cause and restore full service as quickly as possible.
We will provide updates as more information becomes available. Thank you for your patience and understanding.
Posted Nov 13, 2025 - 15:01 UTC
This incident affected: Acquia Cloud Next and Acquia Source.