Acquia has detected a temporary interruption in Acquia Cloud interface services
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected Acquia Cloud interface and related services have been restored. All services are operational at this time.
Posted Mar 17, 2023 - 16:03 UTC
Monitoring
The underlying cause of this service interruption has been addressed. We are monitoring the situation.
Posted Mar 17, 2023 - 13:37 UTC
Update
We are now investigating delay in updates for Stack Metrics with upstream provider. This currently only impacts a subset of customers on Acquia Cloud Next infrastructure. We will provide additional information as it becomes available.
Posted Mar 17, 2023 - 11:27 UTC
Update
We are still investigating delay in updates for Stack Metrics. This currently only impacts a subset of customers on Acquia Cloud Next infrastructure. We will provide additional information as it becomes available.
Posted Mar 17, 2023 - 09:06 UTC
Investigating
We are currently investigating an interruption in Acquia Cloud interface services where a delay in updating Stack Metrics is observed. We will provide additional information as it becomes available.
Posted Mar 17, 2023 - 08:40 UTC
This incident affected: Acquia Cloud Next, Cloud IDE, and Drupal Cloud UI.