Error rates for Acquia Task System

Incident Report for Acquia Inc

Resolved

The service interruption impacting the Acquia Task system has been fully resolved. AWS US-WEST-2 operations have stabilized, and all queued tasks and system functions are operating normally.
Posted Sep 04, 2026 - 02:18 UTC

Monitoring

Acquia has detected a temporary service interruption impacting the Acquia Task system. This is tied to an outage in AWS US-WEST-2 Region. We are seeing early signs of recovery and continue to monitor their status for full recovery.
Posted Sep 03, 2026 - 23:19 UTC