Acquia has detected an interruption in our ability to launch new sites for Acquia Cloud Professional
Incident Report for Acquia, Inc.
Resolved
All affected Acquia services have been restored. All services are operational at this time.
Posted 3 months ago. May 16, 2019 - 11:53 UTC
Update
Site launch services for Acquia Cloud Professional and CD environments are momentarily interrupted. We expect the services to be back online at 11:00 UTC.
We will provide additional updates when services are fully restored.
Posted 3 months ago. May 16, 2019 - 08:09 UTC
Identified
Site launch services for Acquia Cloud Professional are momentarily interrupted. We expect the services to be back online at 11:00 UTC.
We will provide additional updates when services are fully restored.
Posted 3 months ago. May 16, 2019 - 08:00 UTC
This incident affected: Acquia Cloud Professional and Acquia Cloud CD Environments.