Acquia has detected a temporary service interruption in the Acquia Cloud IDEs
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected Acquia Cloud IDEs and related services have been restored. All services are operational at this time.
Posted Oct 13, 2021 - 19:40 UTC
Identified
Services for Acquia Cloud IDEs are currently interrupted for some users creating new Cloud IDEs and unhibernating current IDEs. We will provide additional information as it becomes available.
Posted Oct 13, 2021 - 19:14 UTC
This incident affected: Cloud IDE.