Acquia is currently investigating a service outage
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service outage has been addressed. All affected services have been restored and are operational at this time.
Posted Sep 06, 2024 - 17:05 UTC
Identified
Acquia has identified the cause of a service outage affecting a subset of customers in US-EAST and we are actively working to correct the issue.
Posted Sep 06, 2024 - 16:44 UTC
Investigating
Acquia is investigating a service outage for a subset of customers. More information for this will be posted as soon as possible.
Posted Sep 06, 2024 - 16:29 UTC
This incident affected: Acquia Cloud Next.