Acquia has detected an interruption of service impacting Pipelines jobs
Incident Report for Acquia, Inc.
Resolved
he underlying cause of this service interruption has been addressed. All affected services have been restored. All services are operational at this time.
Posted Oct 18, 2024 - 18:52 UTC
Monitoring
The cause of the interruption of service preventing Pipelines jobs from completing has been identified and a fix has been applied. We are continuing to monitor performance at this time. We will provide more information as it becomes available.
Posted Oct 18, 2024 - 17:42 UTC
Identified
Acquia is continuing to investigate the issue preventing Pipelines jobs from completing and has identified the root cause of the issue. We are currently in process of testing the fix and shall update once it is released.
Posted Oct 18, 2024 - 16:04 UTC
Investigating
Acquia is investigating an issue impacting Pipelines jobs. Impacted customers will see pipelines jobs failing to complete. We will provide additional updates as information becomes available.
Posted Oct 18, 2024 - 14:15 UTC
This incident affected: Acquia Cloud CD Pipelines.