Service for all affected services has been restored
Incident Report for Acquia, Inc.
Resolved
All affected services have been restored. All services are operational at this time.
Posted Sep 19, 2020 - 19:45 UTC
Monitoring
We have identified and resolved the issue causing an interruption of service for some Acquia Customer Data Platform customers. We are monitoring workflows to confirm issues have been fully resolved.
Posted Sep 19, 2020 - 16:00 UTC
Investigating
We are currently investigating an interruption of service for some Acquia Customer Data Platform applications. We will provide additional information as it becomes available.
Posted Sep 19, 2020 - 15:16 UTC
This incident affected: Acquia Customer Data Platform.