Service for all affected services has been restored
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. The Acquia Network and all related applications and services have been restored. All services are operational at this time.
Posted Jan 16, 2024 - 22:21 UTC
Investigating
Acquia is currently investigating a delay in task notifications on the Acquia Cloud UI. Affected customers may notice that tasks in the notification center on cloud.acquia.com are failing to complete, despite the task itself functioning as expected. Our team is actively working to resolve this issue and will keep you updated on our progress.
Posted Jan 16, 2024 - 21:19 UTC
This incident affected: Drupal Cloud UI.