Acquia has detected a temporary service interruption in the Acquia Content Hub and Acquia Lift services
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected Acquia Lift and Content Hub services have been restored. All services are operational at this time.
Posted Oct 21, 2016 - 13:50 UTC
Identified
Acquia Content Hub and Acquia Lift services for some sites are currently interrupted. We are working to resolve it at this time. We will provide additional updates when services have been fully restored.
Posted Oct 21, 2016 - 12:41 UTC
This incident affected: Acquia Content Hub and Acquia Personalization.