Acquia has temporarily disabled Acquia Cloud Professional auto-signups
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected services have been restored. All services are operational at this time.
Posted Mar 11, 2024 - 15:47 UTC
Investigating
Acquia is currently investigating an issue with the Acquia Cloud Professional service. While we are investigating this issue, we are temporarily disabling auto-signups. We will provide more information as it becomes available.
Posted Mar 08, 2024 - 22:10 UTC
This incident affected: Cloud Platform Professional.