Acquia is investigating an interruption of service affecting the Pipelines jobs when executed in Cloud UI
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected services have been restored. All services are operational at this time.
Posted Dec 05, 2024 - 07:07 UTC
Identified
Acquia is investigating an issue affecting Pipelines jobs when executed in Cloud UI. In the meantime, please use CLI for deployments. Further updates will be provided as information becomes available.
Posted Dec 05, 2024 - 04:49 UTC
This incident affected: Drupal Cloud UI.