Acquia is investigating an issue impacting Pipelines jobs

Incident Report for Acquia, Inc.

Resolved

The underlying cause of the issue preventing Pipelines jobs from completing has been addressed. All affected services have been restored.
Posted Feb 27, 2025 - 19:11 UTC

Monitoring

A fix has been tested and deployed to address the issue preventing Pipelines jobs from completing. Pipelines jobs should now be working as expected for all customers. Acquia is closely monitoring the situation.
Posted Feb 27, 2025 - 18:27 UTC

Identified

Acquia has identified the root cause of the issue preventing Pipelines jobs from getting completed. We are currently in process of testing the fix and shall update once it is released.
Posted Feb 27, 2025 - 18:10 UTC

Investigating

Acquia is investigating an issue impacting Pipelines jobs. Impacted customers will see pipelines jobs failing to complete. We will provide additional updates as information becomes available.
Posted Feb 27, 2025 - 17:45 UTC