ACN Cannot pull new pods

Incident Report for Acquia Inc

Resolved

The issue with image pulls across multiple clusters in the eu-central-1 region has now been resolved. The team is continuing to monitor the situation to ensure ongoing stability.
Posted Oct 20, 2025 - 05:37 UTC

Monitoring

We have investigated and detected an issue with image pulls across multiple clusters in the eu-central-1 region. Our team has actively implemented a workaround to resolve this issue and is currently monitoring the situation.
Posted Oct 20, 2025 - 05:31 UTC

Investigating

We've detected an issues with image pulls in multiple cluster for the eu-central-1 region.
Posted Oct 20, 2025 - 05:19 UTC
This incident affected: Acquia Cloud Next.