Acquia CDP Unscheduled Maintenance: Prod GCP HUB UI Downtime

Incident Report for Acquia, Inc.

Resolved

The maintenance activity has been successfully completed, and no downtime was experienced during the process.
Posted May 21, 2025 - 01:03 UTC

Identified

Acquia CDP's production GCP environment will undergo unscheduled maintenance from 5:00 PM to 5:45 PM PST. During this time, all customers using the HUB UI will experience downtime, as the Prod GCP HUB UI will be unavailable throughout the maintenance window.
Posted May 20, 2025 - 19:57 UTC
This incident affected: Acquia Customer Data Platform.