Acquia has detected an issue impacting database creation on some ACN applications and ODEs
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this issue has been addressed. All affected services have been restored. All services are operational at this time.
Posted Oct 22, 2024 - 20:04 UTC
Monitoring
The cause of this issue has been identified and a fix has been deployed. We are closely monitoring the situation and will provide updates as they become available
Posted Oct 22, 2024 - 19:36 UTC
Investigating
Acquia has identified an issue creating new databases on Acquia Cloud Next and in On Demand Environments. Impacted customers may see tasks related to the creation of new databases taking longer than expected or failing. Pre-existing databases are not impacted.
Posted Oct 22, 2024 - 19:19 UTC
This incident affected: Acquia Cloud Next.