The underlying cause of this service interruption has been addressed. All affected services have been restored. All services are operational at this time.
Posted Feb 04, 2025 - 13:34 UTC
Update
Acquia is working on issue impacting access to CDP on the EU environment. We will provide additional updates as information becomes available.
Posted Feb 04, 2025 - 06:42 UTC
Identified
Acquia has identified the cause of the issue impacting access to CDP on the EU environment. We will provide additional updates as information becomes available.
Posted Feb 03, 2025 - 18:26 UTC
Investigating
Acquia is investigating an issue impacting access to CDP on the environment. Customers will experience slowness and intermittent issues when logging into CDP. We will provide additional updates as information becomes available.
Posted Feb 03, 2025 - 15:39 UTC
This incident affected: Acquia Customer Data Platform.