Acquia has detected an interruption of service for Acquia Site factory
Incident Report for Acquia, Inc.
Resolved
All affected services have been restored. All services are operational at this time.
Posted Oct 16, 2024 - 19:26 UTC
Monitoring
The cause of the interruption of service impacting Acquia Site Factory users has been identified and a fix has been applied. We are continuing to monitor performance at this time. We will provide more information as it becomes available.
Posted Oct 16, 2024 - 18:40 UTC
Investigating
We are currently investigating an interruption of service for Acquia Site Factory customers where impacted users are not able to reset password for the ACSF console. We will provide more information as it becomes available.
Posted Oct 16, 2024 - 15:12 UTC
This incident affected: Acquia Site Factory.