Acquia has detected an interruption of service impacting Acquia Customer Data Platform

Incident Report for Acquia, Inc.

Resolved

The underlying cause of the issue impacting CDP tenants hosted on the US GCP, affecting login services, has been resolved. All affected services have been fully restored.
Posted Apr 23, 2025 - 15:45 UTC

Monitoring

A fix has been deployed to address the interruption of service affecting login services for Acquia Customer Data Platform tenants on the US GCP.. We are continuing to monitor performance at this time. We will provide further updates as soon as we have more information.
Posted Apr 23, 2025 - 13:12 UTC

Identified

We have identified the root cause of the issue affecting login services for Acquia Customer Data Platform tenants hosted on the US GC. Our team is actively working on implementing a solution to address this problem. We will keep you informed with further updates as we progress.
Posted Apr 23, 2025 - 12:49 UTC

Investigating

We are currently experiencing an interruption in services for Acquia Customer Data Platform tenants hosted on the US GCP. Impacted customers will face issues with login services for Acquia Customer Data Platform. Our team is actively working to resolve this issue and restore full functionality as soon as possible. Additional updates will be provided once the service is fully restored.
Posted Apr 23, 2025 - 12:31 UTC
This incident affected: Acquia Customer Data Platform.