Acquia has detected an interruption in our ability to launch new applications for Cloud Platform Professional
Incident Report for Acquia, Inc.
Resolved
This maintenance has now completed and new sales have been re-enabled for Acquia Cloud Professional.
Posted Aug 16, 2024 - 16:05 UTC
Monitoring
Some components of the Acquia Cloud Professional service have been disabled for maintenance. During this maintenance, new sales remain disabled for Acquia Cloud Professional. There is no impact to existing application availability.
Posted Jul 23, 2024 - 13:55 UTC
Investigating
Acquia is currently investigating an issue with the Acquia Cloud Professional service. While we are investigating this issue, we are temporarily disabling new sales. We will provide more information as it becomes available.
Posted Jul 12, 2024 - 23:30 UTC
This incident affected: Cloud Platform Professional.