Acquia has detected an interruption with the Site Studio API endpoints

Incident Report for Acquia Inc

Resolved

The underlying cause of the service interruption affecting the Acquia Site Studio API endpoints has been addressed. All impacted Acquia services have been restored, and all services are now fully operational.
Posted Dec 01, 2025 - 16:16 UTC

Monitoring

We have identified the issue impacting the Site Studio API functionality and have deployed a fix. We are currently monitoring the progress and will keep you updated as more information becomes available.
Posted Dec 01, 2025 - 14:15 UTC

Update

We are still investigating the issue impacting Site Studio API functionality. Our engineering teams are actively working to identify the scope of the issue and any additional impacts. We will share further updates as they become available.
Posted Dec 01, 2025 - 13:07 UTC

Investigating

We are aware of an issue impacting Site Studio API functionality. Our engineering teams are actively investigating to determine the scope and underlying cause. Additional services may be affected, and updates will follow as we confirm details.
Posted Dec 01, 2025 - 11:22 UTC
This incident affected: Acquia Site Studio.