Acquia has resolved an interruption of service for Customer Data Platform
Incident Report for Acquia, Inc.
Resolved
All affected applications have been restored. All services are operational at this time.
Posted Jan 23, 2024 - 00:59 UTC
Investigating
We are currently investigating an issue affecting the calls of the Acquia CDP webtag for a significant number of CDP customers. We will provide additional information as it becomes available.
Posted Jan 22, 2024 - 21:16 UTC
This incident affected: Acquia Customer Data Platform.