Acquia has detected an interruption of service for some Acquia Cloud Enterprise sites
Incident Report for Acquia, Inc.
Resolved
All affected sites have been restored. All services are operational at this time.
Posted 3 months ago. May 28, 2018 - 02:18 UTC
Monitoring
Service for some Acquia Cloud Enterprise sites is currently interrupted. We are working to resolve this service interruption at this time. We will provide additional updates when services are fully restored.
Posted 3 months ago. May 28, 2018 - 00:38 UTC
Identified
Service for some Acquia Cloud Enterprise sites is currently interrupted. We are working to resolve this service interruption at this time. We will provide additional updates when services are fully restored.
Posted 3 months ago. May 27, 2018 - 23:52 UTC
Investigating
We are currently investigating an interruption of service for some and Acquia Cloud Enterprise sites. We will provide additional information as it becomes available.
Posted 3 months ago. May 27, 2018 - 23:24 UTC
This incident affected: Acquia Cloud Enterprise.