Acquia has detected an impared services for some Cloud Platform Enterprise and Acquia Cloud Next applications
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected services have been restored. All services are operational at this time.
Posted Aug 06, 2024 - 14:16 UTC
Update
Acquia has confirmed the release has addressed the root cause as expected and is continuing to closely monitor the situation.
Posted Aug 06, 2024 - 13:40 UTC
Monitoring
Acquia has completed a release to address the root cause of this incident. We are closely monitoring the situation to ensure the incident is fully resolved.
Posted Aug 06, 2024 - 13:18 UTC
Identified
Acquia has identified the cause of the incident and a fix is being released. We will update as more details become available.
Posted Aug 06, 2024 - 13:02 UTC
Investigating
Acquia is currently investigating reports of impaired services impacting some sites across Acquia Cloud Enterprise and Acquia Cloud Next. We will post updates as soon as we have further information.
Posted Aug 06, 2024 - 12:45 UTC
This incident affected: Cloud Platform Enterprise and Acquia Cloud Next.