Acquia is investigating a delay in task notifications on the Acquia Cloud UI
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this delay in task notification has been addressed. All affected services have been restored. All services are operational at this time.
Posted Dec 04, 2024 - 11:38 UTC
Monitoring
The delay in task notification has been addressed since 10:29 AM UTC. Activity Feed sidebar should be updated as expected when tasks are completed. We are still monitoring the situation.
Posted Dec 04, 2024 - 10:47 UTC
Identified
Acquia is investigating a delay in task notifications on the Acquia Cloud UI since 7:21 AM UTC. Impacted customers will see tasks in the Activity Feed sidebar on cloud.acquia.com failing to complete while the task itself is completing as expected. We are working to address this issue and will provide updates as progress is made.
Posted Dec 04, 2024 - 09:54 UTC
This incident affected: Drupal Cloud UI.