The underlying cause of this service interruption has been addressed. All issues related to Acquia ID services have been restored. All services are operational at this time.
Posted Jun 11, 2025 - 18:26 UTC
Monitoring
A fix has been implemented to address the source of the issue causing the partial interruption in Acquia ID service. Acquia is closely monitoring this situation.
Posted Jun 11, 2025 - 18:11 UTC
Identified
Acquia has identified the source of the issue causing the partial interruption in Acquia ID service. We will provide updates as we have more information. Customers who are unable to file support tickets can reach Acquia Support by phone using the numbers here: https://docs.acquia.com/support/guide/#hours-of-operation
Posted Jun 11, 2025 - 18:09 UTC
Investigating
Acquia is currently investigating reports of intermittent issues with Acquia ID. Impacted customers may be unable to authenticate into services that require Acquia ID. Customers who are unable to file support tickets can reach Acquia Support by phone using the numbers here: https://docs.acquia.com/support/guide/#hours-of-operation