GitHub Incident Impacting Acquia Pipelines

Incident Report for Acquia Inc

Resolved

The issue impacting Acquia Pipelines is now completely resolved. Git connectivity and pipeline processing have returned to normal operations, and we do not anticipate any further impact.
Posted Jul 21, 2026 - 12:37 UTC

Identified

Acquia Pipelines is currently facing disruptions due to an ongoing incident at GitHub (https://www.githubstatus.com/incidents/g40zcbvchny4), where some SSH connections using deploy keys are currently failing. Customers whose applications are connected to GitHub via Acquia Pipelines may experience issues executing Pipelines jobs. Please note that existing application environments remain entirely unaffected and are operating normally.
Posted Jul 21, 2026 - 11:39 UTC
This incident affected: Cloud Platform Enterprise and Acquia Cloud CD Pipelines.