Acquia has detected an interruption of service for the Acquia Cloud interface and related services
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. The Acquia Cloud interface and all related services have been restored. All services are operational at this time.
Posted Feb 26, 2021 - 17:43 UTC
Identified
The cause of the delay in two factor messaging has been identified and a fix is in place. We are monitoring the situation. There may still be a delay in delivery of SMS two factor codes while queues are processed.
Posted Feb 26, 2021 - 16:40 UTC
Investigating
We are currently investigating an interruption of sms delivery for two-factor authentication for the Acquia Cloud interface and related services. Two factor messages are delayed, or failing to send.

Customer applications are not impacted. At this time, only Acquia Cloud two factor SMS messaging services are impacted.
Posted Feb 26, 2021 - 15:29 UTC
This incident affected: Drupal Cloud UI.