Acquia has detected a temporary service interruption in task services impacting some Acquia Cloud Next applications
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected Acquia task services have been restored.
Posted Oct 06, 2021 - 00:02 UTC
Monitoring
Task services for some Acquia Cloud Next applications were briefly interrupted between 23:00-23:35 UTC. During this interruption, customers with affected applications would have seen task failures when attempting to commit, deploy, or move code and databases, add or delete domains, or use the Acquia workflow interface. Tasks that failed as a result of this interruption will appear as failed in the Cloud UI and may need to be re-run. We have deployed a fix to resolve this issue and will provide an update when services have been fully restored.
Posted Oct 05, 2021 - 23:41 UTC
This incident affected: Cloud Platform Enterprise.