Acquia has identified an intermittent issue with Facebook Campaigns for Customer Data Platform services
Incident Report for Acquia, Inc.
Resolved
Acquia Customer Data Platform Facebook Campaigns are no longer failing with a #2650 service error code and are now working as expected.
Posted Apr 05, 2024 - 23:22 UTC
Identified
Acquia has identified an intermittent issue with Facebook Campaigns for Customer Data Platform services due to an issue on Meta's side. We want to clarify that the disruption is not arising from Acquia's systems or services. We are actively monitoring the situation and will provide more information as it becomes available to us.
Posted Apr 05, 2024 - 20:47 UTC