Acquia has detected an interruption in service of Acquia Cloud UI

Incident Report for Acquia, Inc.

Resolved

The underlying cause of this service interruption has been addressed. All affected services have been restored. All services are operational at this time.
Posted Apr 14, 2025 - 05:01 UTC

Monitoring

Acquia has applied a fix to address the service interruption affecting login functionality to Cloud UI. All systems are working as expected. We are continuing to monitor performance at this time.
Posted Apr 14, 2025 - 04:26 UTC

Investigating

Acquia is currently experiencing an interruption in service of Acquia Cloud UI. The users might not be able to login to Cloud UI. If you need to get in touch with Support, please call the Acquia Support number which is listed here: https://docs.acquia.com/service-offerings/support/support-users-guide/contacting-acquia-support
Posted Apr 14, 2025 - 02:28 UTC
This incident affected: Drupal Cloud UI.